This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

OMAP L138: CCS Linux version required?

Guru 14235 points
Anonymous
Anonymous

Hello,

In order to develop Linux on OMAP L138, do I have to install CCS under Linux (http://processors.wiki.ti.com/index.php/Download_CCS)?

 

Zheng

  • Zheng Zhao

    In order to develop Linux on OMAP L138, do I have to install CCS under Linux (http://processors.wiki.ti.com/index.php/Download_CCS)?

    No, it is not necessary.  I would say it may be useful for low level debug and possibly any boot issues you may encounter, but it is not required.

    You appear to have similar inquiries in 2 other forums.

    Brandon

     

  • Guru 14235 points
    Anonymous
    Anonymous

    In reply to BrandonAzbell:

    Brandon,

    Thanks for the answer.

    I justed got Linux installed and had no idea of the general paradigm of development, so a bit hasty at the moment. Sorry for duplicate posting.

     

    Zheng

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.